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To Use the Front Panel
You can use the dedicated, front-panel knobs and buttons to do the most common operations.

Use the multipurpose knobs to control
parameters selected from the screen interface.

Push a FINE button to make small changes with
a multipurpose knob.

Turn channel displays on and off. Adjust the
channel POSITION and SCALE or change the input

termination with dedicated knobs and buttons.

Use these buttons to start and stop
acquisition or start a single acquisition

sequence. The ARM, READY, and TRIG’D
lights show the acquisition status.

Push AUTOSET to quickly set the vertical,
horizontal, and trigger controls for a usable

display.

Turn the touch screen on and off.

Push DEFAULT SETUP to return settings to the
default values.

Push PRINT to make a hard copy.

Push FastAcq to turn Fast Acquisition
on and off.

Push ZOOM to add a magnified graticule to the
display. Push the HORIZ or VERT button to

select the axis that you want to magnify.

Use these knobs and buttons to set horizontal
SCALE and POSITION for the waveforms. Push

DELAY to turn on horizontal delay, and then use
POSITION to set the delay time. Adjust

RESOLUTION to change the number of acquired
points in the waveform.

Use these knobs and buttons to set the basic
trigger parameters. Push ADVANCED to display

a menu of additional trigger functions.
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Push CURSORS to turn cursors on and off.

Turn INTENSITY to adjust waveform intensity.



 

To Use the Screen Interface

Touch a numerical control to assign that control
to a multipurpose knob. Turn the multipurpose

knob to adjust the parameter value.

Touch a screen control to change a setting.

Touch here to change to
toolbar operation.

Or Choose the Menu Bar

Choose the Toolbar

Touch a button in the toolbar to display a
control window at the bottom of the display.

Use some menu items to
display a control window at the

bottom or side of the display.

Touch here to
change to menu-bar
operation.

Touch here to close a
control window.

You can control all oscilloscope functions except the power switch using only the screen interface.

Use some menu items to
directly change settings.

� Use the touch screen to control the oscilloscope when bench space is
unavailable, such as on a cart or in an equipment rack.

� Plug in a mouse and keyboard if you have the bench space to use them. You can
plug in a USB mouse or keyboard anytime, even while the oscilloscope is
running.

� Use the menu bar to access PC-related functions such as, Page Setup, Export,
and Copy.

More Operating Tips:



 

To Display a Waveform

Attach a probe to CH 1 and connect the probe
to your signal.

1

Push AUTOSET. 3

Adjust VERTICAL and HORIZONTAL
POSITION and SCALE if necessary to

optimize the display.
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Push CH 1 if channel 1 is not
already displayed.
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Recommended Probe
Accessories

P6139A Passive Probes for
general-purpose applications

P6243 and P6245 Active Probes or P6158
Low-C Probe for high-speed applications

P6247 and P6248 Differential Probes for
differential signals and low-noise applications

TCP202 Current Probe for
general-purpose applications

Adjust RESOLUTION to change the record
length and sample rate. You can acquire

more samples in the waveform to see more
detail, or acquire fewer samples with a

faster update rate.
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Adjust INTENSITY to change the

brightness, vector fill, and display
persistence of acquired points.



 

To See More Waveform Detail

 You can also set up a zoom graticule
from the screen interface. Touch and drag
across the segment of the waveform that

you want to see in greater detail.
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Then select Zoom from the drop-down list to
magnify the highlighted waveform segment.

4

Use Horizontal Delay

 Adjust the delay time with the horizontal
POSITION control, or enter the delay time

in the control window.

2

 Adjust the horizontal SCALE to acquire
the detail you need around the delay

expansion point.
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Use Zoom

Push the ZOOM button to split the
screen and add a zoom graticule.

1

Use the Zoom function to magnify an acquisition vertically, horizontally, or in both
waveform dimensions. SCALE or POSITION changes you make to the Zoom graticule
affect only the display, not the actual waveform that is acquired.

Use horizontal DELAY to acquire waveform detail in a region that is separated from
the trigger location by a significant interval of time.

Delay time

Trigger point
Acquired waveform

Expansion point Push the front-panel DELAY button.

� You can use Zoom and Horizontal Delay together to magnify a delayed
acquisition.

� Toggle Horizontal Delay on and off to quickly compare signal details at two
different areas of interest, one near the trigger location and the other centered at
the delay time.

More Operating Tips:

Main graticule Zoom graticule
Push the HORIZ button or the VERT button to

select the axis you want to magnify in the zoom
graticule. Use the multipurpose knobs to adjust
scale and position of the magnified waveform.
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To Use Fast Acquisition

Push the front-panel FastAcq button.

 Or select Fast Acquisitions in the
Horiz/Acq menu.

2Adjust INTENSITY to optimize the intensity or
color grading for the signal you want to analyze.

Increasing intensity can make less-frequently
acquired points brighter in the display.

� Choose one of the color grading palettes in the Display Colors control window to
see different sample densities represented in different colors.

Turn Fast Acquisition on to acquire up to 200,000 waveforms per second.

� Turn AutoBright on in the Display Appearance control window. When you use
AutoBright, the displayed waveforms remain visible even at low trigger repetition
rates.

More Operating Tips:

How DPOs Work

Analog Real Time sweeps

Digital Storage acquisitions

Digital Phosphor acquisitions

Unlike DSOs that have long dead times between
acquisitions, Digital Phosphor Oscilloscopes

(DPOs) continuously acquire waveforms at rates
comparable to analog oscilloscopes. DPOs

continuously overlay the acquired information
into a three-dimensional database that is

updated on the display 30 times per second. For
each pixel in the display, the intensity (or color)

of the pixel is proportional to the number of
actual samples that the pixel represents.



 

For Average or Envelope acquisition modes,
touch the # of Wfms control and then set the
number of waveforms with the multipurpose
knob. You can also double-touch the control

and use the pop-up keypad.

To Choose an Acquisition Mode

1

2

Select Acquisition Mode... in the
Horiz/Acq menu.

Or touch the Horiz button, and then
select an acquisition mode in the

horizontal/acquisition control window.

How the Acquisition
Modes Work

Displayed record points (at
maximum horizontal magnification)

Peak Detect

Interval 1 2 3 4 Interval 1 2 3 4

Sample

Average mode calculates the average value for
each record point over many acquisitions.

Average uses Sample mode for each individual
acquisition.

Envelope

Average

Acquisition 1 2 3

Three acquisitions from one source

Envelope mode finds highest and lowest record
points over many acquisitions. Envelope uses

Peak Detect for each individual acquisition.

Sample mode retains one sampled point from
each acquisition interval.

acquisition interval � record duration
number of points in record

Peak Detect mode uses the highest and
lowest of all the samples contained in two

consecutive acquisition intervals.

Hi Res mode calculates the average of all
the samples for each acquisition interval. Hi Res



  

To Select a Trigger

You can also select a trigger type in the
Trigger menu.

Or touch the Trig button and then select a
trigger type in the trigger control window

that is displayed.

Trigger Selections

Trigger type Levels Trigger conditions

Edge

Glitch

Width

Runt

Timeout

Transition

Setup/Hold

Pattern

State

Single level

Single level

Single level

Two levels to define the
logic transition region

Single level

Two levels to define the
logic transition region

Independent levels for
Data and Clock

Independent levels for
each channel

Independent levels for
each channel

Trigger on rising or falling edge, as defined by slope
control. Coupling choices are DC, AC, AC LF Reject, AC
HF Reject, and Noise Reject.

Trigger on glitches narrower than the specified width or
ignore glitches narrower than the specified width.

Trigger on pulses that have widths between the range of
the two timers or outside the range of the two timers.

Trigger on a pulse that enters the transition region from
one side but does not leave the region from the other side.

Trigger when a signal does not make a transition for a
specified length of time.

Trigger when a logic signal spends more time or less time
in the transition region than a specified amount of time.

Trigger on violations of setup or hold time between a Data
signal and a Clock signal. The specified setup and hold
times can be positive or negative values.

Trigger when a Boolean combination of up to four
channels becomes true. Trigger immediately or only after
the combination is true for a specified time duration.

Trigger on transition of one channel when a Boolean
combination of up to three other channels is true.

Timers

None

One to specify glitch
width

Two to specify minimum
and maximum pulse
widths

One to specify an
optional minimum
runt-pulse duration

One to specify time-out
time

One to specify transition
time

One to specify setup
time and one to specify
hold time

One to specify pattern
duration

None

Select the EDGE trigger type and then set the
source, coupling, slope and mode with these

front-panel controls. Push ADVANCED to select
one of the other trigger types.



 

To Use A (Main) and B (Delayed) Triggers

B trigger point

Trigger
delay time

Waiting for nth
event (Where n=5)

Trigger on B Event

A trigger
source

B trigger
source

A trigger
source

B trigger
source

B Trigger After Delay Time

Acquired waveform recordA trigger point

A trigger point

You can use the A Event (Main) trigger alone or combine it with the B Event (Delayed) trigger to capture more complex signals.

B trigger point

Pretrigger
record

Posttrigger
record

� B-trigger delay time and horizontal delay time are independent functions. When
you establish a trigger condition using either the A trigger alone or the A and B
triggers together, you can also use horizontal delay to delay the acquisition by an
additional amount.

� When using the B trigger, the A trigger can be any of the following types: Edge,
Glitch, Width, or Timeout. The B trigger type is aways Edge type.

More Operating Tips:

The A trigger arms the oscilloscope.
Posttrigger acquisition starts on nth B event.

The A trigger arms the oscilloscope.
Posttrigger acquisition starts on the first B

edge after the trigger delay time.

1Set the A trigger type and source in the
A Event (Main) tab of the trigger control

window.

2Choose a function in the A→B Sequence tab of
the trigger control window.

4Set the B trigger characteristics in the B Event
(Delayed) tab of the trigger control window.

Set the trigger delay time or the number
of B events, as appropriate.
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To Take Measurements With Cursors

� You can set the cursors to move together in tandem if you choose the Tracking
cursor mode. The cursors move independently if you choose the Independent
cursor mode.

� If you use the zoom graticule, you can place a cursor directly on a specific
waveform point to take precision measurements.

� You can also move cursors by touching or clicking them and then dragging them
to a new position.

Other Cursor Measurement Tips:

Select the waveform you want to measure and
a cursor type in the cursor control window.

Or you can activate cursors on the selected
waveform directly in the Cursor menu.

If you choose split cursors to take
measurements between waveforms,

select the source for each cursor. T1: 356.4 ms
T2: 352.5 ms
�T: 3.92 ms
1/�T: 255 Hz
V1: 5.120 V
V2: 4.886 V
�V:  234 mV
�V/�T: 59.7 V/s

1

2

4

Read cursor measurement
results in the display.

5

Push the front-panel CURSORS button.

Place cursors with the multipurpose
knobs or enter the cursor locations

numerically.

3



 

Or choose a measurement for the selected
waveform directly in the Measure menu.

To Take Automated Measurements

Touch the Meas button, and then select up to
eight measurements using the measurement

control window.

Cycle Area

Area

Cycle
RMS

RMS

Mean

Negative
Overshoot

Positive
Overshoot

Amplitude

Pk–Pk

Max

Low

High
Burst
Width

Phase

Negative
Duty Cycle

Positive
Duty CycleFall Time

Rise Time

Negative
Width

Positive
Width

Frequency

Period Delay

Min Cycle
Mean

Automated Measurement Selections
Amplitude Time More Histogram

Wfm
Count

Hits in
Box

Peak
Hits

Median Mean

Pk–Pk

Min � ± 1�

Std
Deviation

Max

� ± 2�

� ± 3�

Use the tabs to access measurements in
four different categories.



 

To Customize an Automated Measurement

Use Gating to confine the measurement
to a certain portion of the waveform.

Turn on measurement statistics to
characterize the stability of the measurement.

Adjust the measurement reference levels to
different relative or different fixed values.

Select snapshot to see a one-time
view of all valid measurements

To Set Up a Histogram

Touch and drag across the segment of the
waveform that you want the histogram to cover.

To set up a horizontal histogram, for example,
make the box wider than it is tall.

If you need to make any adjustments
to the histogram, use the histogram

setup control window.

1

Select Histogram from the drop-down
list.

2

View the histogram at the top or edge of
the graticule.

3

4

Take automated measurements on histogram
data. See previous page for information.
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To Use Math Waveforms

Choose Spectral Analysis to define FFT
magnitude and phase waveforms. When an
FFT waveform is selected, you can use the

multipurpose knobs to adjust the FFT waveform
just as you would on a spectrum analyzer.

Select Math Setup in the Math menu.

To Use Spectral Analysis

Choose one of the predefined math equations.

Adjust FFT center
frequency

Adjust FFT span

You can view time-domain and
frequency-domain waveforms

simultaneously. You can also use
gating to select only a portion of the
time-domain waveform for spectral

analysis.

1

2

Or touch Editor to define a more advanced
math waveform. Then build the waveform

expression using sources, operators, constants,
measurements, and functions.



 

To Store Information

To Save and Recall Waveforms
To save or recall waveforms, select

Reference Waveforms and then Save Wfm... or
Recall Wfm... in the File menu.

Or touch the Refs button.

1

Use the reference setup control window to copy
a live waveform into one of four nonvolatile

reference waveform storage locations. You can
also display these waveforms as reference

waveforms.

To Save and Recall Instrument
Setups

To save an instrument setup, select 
Instrument Setup in the File menu.

Or touch the Setups button.

2

Use the settings control window to save the
current setup into one of ten internal storage

locations. Use the pop-up keyboard to label the
setups for easy identification.

Or select Save Settings to File to store the
current setup on a disk drive. You can recall any

setup stored on disk and then save it in an
internal setup storage location for quicker

access.

1

2

To restore the oscilloscope to a known initial state
push the front-panel DEFAULT SETUP button.

Or select Recall Default Setup in the File menu.

3

3Select Save Wfm to File to store the live
waveform as a file on a disk drive. You can

recall a waveform stored on disk into one of the
internal reference waveform locations for

display.



 

To Export Your Results

You can export waveform data into a
comma-separated ACSII file for use in a

spreadsheet or data analysis program. Select
Export Setup in the File menu to set the output
content and format for images, waveforms, or

measurements.

To print a hard copy to an attached
printer or a network printer, push

the front-panel PRINT button.

Or select Print in the File menu.  If
necessary, you can make changes
to the page orientation in the Page

Setup dialog box.

To Print a Hard Copy

You can use the Windows clipboard to
copy information. Simply select the item

to copy, copy it, and then paste it into
another Windows application.

 The Page Setup dialog box also includes
selectors for the print palette and a feature

called Ink Saver. Ink Saver optimizes the
display colors and shades for printing hard

copies on white paper.



 

To Run Application Software
You can install and run optional application software on your oscilloscope. These software packages provide advanced capability
supporting many applications. Two examples are shown below; additional packages may be available. Contact your Tektronix
representative for more information.

Follow the instructions provided with the
application software to install it. To run

the software, select the application in the
File / Run Application menu.

Use TDSDDM2 Disk Drive Measurement
Software to measure disk drive signals

according to IDEMA standards.

Use TDSJIT2 Jitter Analysis Software to
characterize timing performance.  Analyze jitter

on contiguous clock cycles using single-shot
acquisitions.



 

To Connect to a Network

Like any other Windows computer, you can
connect the oscilloscope to a network to enable
printing, file sharing, internet access, and other

communications functions.

To make a network connection, consult with
your network administrator and then use the

standard Windows utilities to configure the
oscilloscope for compatibility with your network.

To Use a Dual Monitor

Connect a keyboard, mouse, and monitor to the
oscilloscope and configure Windows for
dual-monitor mode. You can operate the

oscilloscope while having full use of Windows
and other installed applications on the external

monitor.

Connect the monitor to the upper SVGA port on
the oscilloscope rear panel. Use the Settings
tab in the Windows Display Properties dialog

box to set up a dual-monitor configuration.

Network



 

To Access the Help System

Touch the HELP button or select Help on
Window in the Help menu to receive

context-sensitive help on the current setup.

Select Contents and Index in the Help menu to
access any topic in the help system. Select the
topic, and then touch the Display button in the

dialog box.

Touch an outlined control shown in the help
window to receive more specific information

about the control.

Touch a tab in a help window to navigate
between the Overview and specific topics.

Touch the Minimize button in a help window
to move help out of the way so you can

operate the oscilloscope. Touch the Restore
Help button to see the last help topic again.



 

RJ-45 connector to connect to network

To Use the Oscilloscope I/O

Floppy disk drive accessible
from Windows

On the Front Panel

Removable hard disk drive to provide
individual environment for each user or to

secure data; press cover to release the disk

On the Rear Panel

USB connector for mouse, keyboard, or other
peripherals

COM1 serial port

Upper SVGA port to connect a monitor for
dual-monitor operation

Lower VGA port to replicate the oscilloscope display
on an external monitor

PS-2 connectors for mouse and keyboard

Parallel port (Centronics) to
connect printer or other device

GPIB port to connect to controller

Card Bus slots for two type-1 cards,
two type-2 cards, or one type-3 card

CDROM drive accessible from Windows;
press cover to open the drive

Ground terminal

Channel inputs

Auxiliary input to provide
an external trigger input

Auxiliary output provides trigger
output signal

Analog signal output from the CH 3 input

Probe compensator output to
compensate and deskew probes.

Miniature phone jacks for microphone
input and line output


